思源网 / 游戏攻略 / 赛博朋克2077更新1.05版本出现二次冲突任务bug怎么解决 杜姆杜姆无法找到应对方法

赛博朋克2077更新1.05版本出现二次冲突任务bug怎么解决 杜姆杜姆无法找到应对方法

【摘要】 赛博朋克2077在更新1.05版本遇到了二次冲突任务bug找不到杜姆杜姆怎么解决,这款游戏在正式发售之前是开启了预购的,也就是说无数玩家提前交付了游戏款,这就使得游戏还没正式发售游......

赛博朋克2077在更新1.05版本遇到了二次冲突任务bug找不到杜姆杜姆怎么解决,这款游戏在正式发售之前是开启了预购的,也就是说无数玩家提前交付了游戏款,这就使得游戏还没正式发售游戏商就回笼了不少资金,而缺点就是退款艰难,有不少玩家在体验了几天后,想要将游戏退货,却发现难于上青天,虽然它的销量很高但是质量方面却不成正比,所以很多人感觉受到了欺骗,可是这个时候怎么可能会退得到钱呢,于是他就这样的陷入了舆论的漩涡中,想要翻身必须要有所作为了,希望CDPR好好听取下玩家的意见哦,这两天游戏出现了新的1.05版本,也有人在陆陆续续的更新中,不过有人说在更新之后却出现了二次冲突任务bug,咳又是bug,那么这样的问题要怎么处理呢?

二次冲突任务bug:

其实这个问题的解决方法我们需要在1.04里面完成。首先需要一个没有打电话给南希的存档,然后还需要一个1.04的游戏,必须是一个还没有升级1.04的,接着要找到那个存档,存档的位置在C:/Users/你的用户名/保存的游戏/CD Projekt Red/Cyberpunk 2077。

这里我们要找到需要的这一个,用记事本打开里面的metadata.9.json,就是游戏存档的原文件,我们可以修改基础数据。需要修改两处地方,如果不修改的话那存档就是1.05的存档,无法在1.04的游戏里打开。

 

也就是要修改成"buildPatch": "1.04"和 "gameVersion"。然后下载一个Utraedit,使用它打开sav文件。将第一排的9修改为8

 

第一排第八个数字是“09”,改为“08”,保存。这个时候你的存档应就可以使用1.04的游戏打开了,记得备份自己原先的那个存档。进去之后,再打电话给南希,触发“二次冲突”,然后推进到进入俱乐部,见到南希,当任务要求是“与南希对话”的时候,就可以保存退出游戏了。就不会再出现杜姆杜姆找不到的问题了。

本文标签:
版权声明:《 赛博朋克2077更新1.05版本出现二次冲突任务bug怎么解决 杜姆杜姆无法找到应对方法 》为作者 crkyie原创文章,转载请注明原文地址!
免责声明:思源资源网提供的一切软件、教程和内容信息仅限用于学习和研究目的;不得将上述内容用于商业或者非法用途,否则,一切后果请用户自负。本站信息来自网络,版权争议与本站无关。您必须在下载后的24个小时之内,从您的电脑中彻底删除上述内容。如果您喜欢该程序,请支持正版软件,购买注册,得到更好的正版服务。如有侵权请邮件与我们联系处理。
本文地址:https://www.isiyuan.net/zqxw/22389.html
分享到:
打赏

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏

评论 (0)